⚠️ Search Page Partial Outage After UI Update
A frontend regression introduced by the latest UI update caused a full outage on the search page. Mitigation steps have restored limited functionality, reducing the incident to a partial outage. Some frontend components remain degraded, and engineering is actively working on a permanent fix.
Status: Identified · Ongoing for 3 weeks · Affects SEFGH-AI
Change: Full outage → Partial outage
Timestamp: 2025-08-23 17:59 • 19h ago
Monitoring
⚠️ Search Page Partial Outage After UI Update
A frontend regression introduced by the latest UI update caused a full outage on the search page. Mitigation steps have restored limited functionality, reducing the incident to a partial outage. Some frontend components remain degraded, and engineering is actively working on a permanent fix.
Status: Identified · Ongoing for 3 weeks · Affects SEFGH-AI
Change: Full outage → Partial outage
Timestamp: 2025-08-23 17:59 • 19h ago
Monitoring
⚠️ Search Page Full Outage After Recent Update
A recent UI update has caused a critical failure in the frontend logic of the search page, resulting in a complete outage. The page is currently unusable, and all related functionality is unavailable. Our engineering team is actively investigating and working to restore service as quickly as possible.
Status: Identified · Ongoing for 3 weeks · Affects SEFGH-AI
Identified
A recent UI update has affected the frontend logic of the search page, leading to degraded functionality. While the page remains partially usable, the user experience is impacted. We are currently working on resolving the issue.